Commit ff41789b authored by Spotlight Deveaux's avatar Spotlight Deveaux 🦊

[gradle] update wrapper, resolve depreciations

parent 2e8ff1d6
......@@ -11,15 +11,15 @@ repositories {
mainClassName = 'space.joscomputing.discord.cssexpress.Main'
dependencies {
compile 'com.jagrosh:jda-utilities:3.0.2'
compile 'net.dv8tion:JDA:4.0.0_52'
compile 'com.google.code.gson:gson:2.8.6'
implementation 'com.jagrosh:jda-utilities:3.0.2'
implementation 'net.dv8tion:JDA:4.0.0_52'
implementation 'com.google.code.gson:gson:2.8.6'
// "You only need the karate-core Maven artifact." -Karate docs, 2019
// We require karate-apache to provide the "karate-http.properties" file.
// Future: Should we continue requiring this separate dependency?
compile 'com.intuit.karate:karate-core:0.9.5.RC3'
compile 'com.intuit.karate:karate-apache:0.9.5.RC3'
implementation 'com.intuit.karate:karate-core:0.9.5.RC3'
implementation 'com.intuit.karate:karate-apache:0.9.5.RC3'
}
jar {
......
#Sun Jan 05 16:10:26 CST 2020
distributionUrl=https\://services.gradle.org/distributions/gradle-6.0.1-all.zip
#Sun Jan 26 09:06:56 GMT 2020
distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStorePath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-6.0.1-all.zip
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment